DarK_SharK @ 09:20

Qui, 23/10/08

O popsloader para PSP (emulador de PSX) já sofreu um update para ser compativel com 5.00. Esta versão traz os .prx da flash0 da versão 4.01 para trazer mais compatibilidade nos jogos. Este update é exclusivamente para o 5.xx kernel (só dá na 5.00 M33 ou 5.00 M33-2).



Para instalarem precisam do EBOOT oficial da 4.01 e do psardumper. Fazem um dump do 4.01 para o memory stick com tudo decriptado. Depois vao aos seguintes prx e copiam para a pasta seplugins/popsloader:

4.01: /kd/pops.prx, /kd/popsman.prx, /vsh/module/pafmini.prx, /vsh/module/libpspvmc.prx
Depois passam o nome para 401. Ex: pops.prx para pops401.prx e assim sucessivamente.

Brevemente um patch completo.
DOWNLOAD 401.PBP
DOWNLOAD PSARDUMPER
DOWNLOAD POPSLOADER


Tags: , ,

Pesquisar
 
Arquivo
2016:

 J F M A M J J A S O N D


2015:

 J F M A M J J A S O N D


2014:

 J F M A M J J A S O N D


2013:

 J F M A M J J A S O N D


2012:

 J F M A M J J A S O N D


2011:

 J F M A M J J A S O N D


2010:

 J F M A M J J A S O N D


2009:

 J F M A M J J A S O N D


2008:

 J F M A M J J A S O N D


2007:

 J F M A M J J A S O N D


RSS

Enter your email address:

Delivered by FeedBurner

Queres fazer troca de links? Queres enviar uma noticia? Tens alguma duvida? Contacta: 4youplay@gmail.com
Pub
Contador